Blockering av xmlrpc.php

För närvarande pågår en distribuerad bruteforce attack mot WordPress-sajter via xmlrpc.php på nätet. Det är svårt att värja sig mot den här typen av attacker och vi har därför valt att spärra xmlrpc.php helt på några av våra servrar. Vi har lämnat öppet mot automattic’s IPn så ni som kör jetpack bör inte märka någon skillnad.

Skulle detta innebära problem för dig så meddela oss så hjälper vi dig att öppna upp för just dig.

Vi arbetar på att skapa en bättre lösning.

Read more:
Heartbleed information

Som ni kanske redan har läst om finns det en större säkerhetslucka i OpenSSL som har gjort det möjligt att...

Close